Kaseya Community

Restore Acronis image to a VM

This question has suggested answer(s)

Hello

I was attempting to restore an image on a virtual machine following the steps given on the Kaseya Universal Restore page
(I found the version of Acronis True Image Echo Enterprise ​Server with Universal Restore that corresponds to the list of directions on the page.)
I get all the way to step 7 and as I select what to restore I get a box that pops up and says "Please insert the media marked "volume 1". Press retry when ready or press cancel to cancel the operation.

I then went and downloaded the most current version of Acronis but this one does not have Universal Restore and I am unable to continue setting up the restore procedure

It was my understanding that I could restore an image to my VM by using Universal Restore but I have yet to be able to do so. Is there an issue that is being worked on? If not, then I would like some assistance on resolving this. If there is a workaround that will help too.

All Replies
  • Using universal restore to restore a backup on a virtual machine is easy to do. U just boot the universal restore cd and then restore the image as usual. The acronis restore is not aware of the virtual system.

    Another option is to use the 'image to vm' option which is available in kaseya or (when available) use the acronis UI and use the integrated options to create a vm.

    As you can see, several options to go there.

    As I read over, did U use 'cd-recovery' or 'universal restore'?

  • @Tjibbe: the image to VM option in BUDR has problems with X64 os'es and you cannot convert a TIB to VHD if the source disk is > 127GB (this is to be solved in the next release...so i learned from k support today)