Kaseya Community

Problem with BUDR 4.0 Recovery

  • Hi, I have installed BUDR 4.0 (=Acronis 10) on a PC with Win XP SP3. I made a backup and I want restore the image file with the Acronis 10-12497 Recovery CD.

    I dowload the recovery CD for Acronis 10-12497 burn a CD and I start the PC > everything is ok ... Later Acronis ask for a archive file and this is the problem because BUDR 4.0 does not create a archive file on all my BUDR Installations... 

    Someone else have this problems? Thanks Richard

  • I'm having the same issue that you are having, I've been working with kaseya support and just started working with acronis support. I'm backing up to a nas but didn't have this issue in the past, I was use to running the UI on the workstation and restoring without a problem. I find that if I do backing my server with the boot disk there is a .meta folder created on the backup share, but kaseya backup doesn't create the .meta folder. I can only restore an archive if the .meta folder is present, if I manually create the .meta folder kaseya backup deletes it and creates a new folder with the current data.

  • Hi Ken, thanks for your feedback... I have tested also some different NAS ... but always the same problem ...  A employee said if we backup to a usb-disk it would work …

    I think everybody that works with BUDR 4 have this problems ….

    @ Kaseya

    Please give us some feedback

  • Hello,

    FYI - We are indeed collaborating with Acronis Support regarding this issue for permanent resolution. As a workaround, while we work with Acronis Support on this, we have received reports that copying the desired .tib files to a Win machine share and attempting to pull the .tibs to restore from there works.

    If this be a pressing matter within your context, raise a support ticket at portal.kaseya.com noting this issue and the details surrounding this. From there, we will include your ticket in our escalated correspondence with Acronis Support regarding this.


    Regards,

    Kaseya Support
    http://www.kaseya.com/support



    [edited by: dylan.lagi at 9:30 AM (GMT -7) on 4-7-2011] Update
  • Hi Dylan, thanks for your information!

  • We cant recover anything but basic files using the Explore option. Mounting drives or converted to VHD just gives errors. Ive been trying to work with Kaseya support for a month now after we had to download the trial version from Acronis to finally convert a backup to a vhd to get a server backup. And this is their answer as of Yesterday:

    "Summary:Failed to Connect to mms error when trying to mount image

    Please see details below.

    Note:

    Hello

    After a lot of work with development this mount issue lies in bugs/limitations with the ABR OEM build we use from Acronis. This is targeted to be resolved in ABR v11 and will not be a "quick release" or hotfixable item for us (since that involves endpoints and re-downloading of a new ABR build) as such unfortunately.

    The the mounting of tib files is not supported in the local UI but there is a workaround. You can navigate to the TIB left double click with the mouse.

    Andrew "

    F off for selling us some turd sandwhiches. We are switching to AppAssure where Kaseya cant manipulate anything.

  • Hi Tim,

    Though these issues are different than the universal restore issue noted here, what is your ticket # dealing with this? Let me take a look from here.

    Regards,

    Dylan M. Lagi

    Senior Support Engineer | Kaseya Support

    http://www.kaseya.com/support

  • Luckily we havent had to do a Unviersal Restore on 4.0 yet. I'm nervous that it would even come up. We'd definately lose that customer, we almost lost the one customer with 8 servers we are backing up because we looked like total idiots since a convert to vhd that should have taken minutes to hours and hours and then we download acronis trial and 30 mins the servers backup. Thats how this should work but I dont know what you guys changed but 4.0 worked when I tested it out after I installed it on first machine, could mount and convert.

    CS049916

    CS041000

  • HI Tim,

    Thanks for the reply. We will continue this within those respective tickets. Stay tuned as such. Thanks.

    Regards,

    Dylan M. Lagi

    Senior Support Engineer | Kaseya Support

    http://www.kaseya.com/support

  • I was actually able to resolve our issue after acronis support suggested updating the firmware on the nas, after the update I was able to view and select the archives.

  • Hi Ken,

    Good call. Yes, this is exactly what is resolving many of these Universal Restore issue tickets we have been encountering w/ Acronis Support as well. Thx for the confirmation on your side with this too.

    Regards,

    Kaseya Support

    http://www.kaseya.com/support

  • Any update to this? We are seeing this on most of our endpoints as well. In our dev environment the meta generation works fine, but not on our production environment.

  • Have you tried updating the firmware on your nas? The firmware update resolved my issue.