Kaseya Community

Installing Backup on 2008 Server

This question is not answered

I get the following error when installing the 4.0 Backup on 2008 server :

FAILED in processing THEN step 27, Get Variable, with error Registry Query Failed, Registry Value = HKEY_LOCAL_MACHINE\Software\Acronis\BackupAndRecovery\Settings\MMSDirPath

I have tried uninstalling and reinstalling after a reboot and cleaning the registry. Any ideas would be helpful.

Windows update kb959209 Microsoft .net framework 3.5 Family Update x64 failed.




All Replies
  • we have two server, one is R2 2008 64bit and the other is just 200864bit that we cant update.   Just says install pending and then after about 1-2 day that disappears.  I have tried about 5 times to do the installs and same problem.  Done reboots, same problem.  I dont even get those errors that you are having.  We have placed as support call but its been a week since they referred it to a specialist.   Not sure if anyone is experiencing issues with upgrading to BUDR 4.

  • Do you have AV on the servers.  I had the same thing happen on my box.  I just said install pending for an hour.  I turned off AV and then immediately saw the MSI installer start running.

  • I disabled av on the server and still got the error.

  • gdoubinin, does your 2 servers have clustering services installed?  We havent had any luck installing acronis on servers with this feature installed in 2008.

  • no just checked and no clustering, no errors.   UAC has been disabled.  I am not sure what support is doing , they said to logon and make sure it doesnt prompt which we did and still waiting for support.