Kaseya Community

Bugs in Acronis Universal restore CD

  • I am sharing this to save some others a lot of pain if they stumble across the same situation. I had a server hard drive fail, and sequentially it would not run with only 2 drives in the Raid 5 array. Corrupt data. Anyway, new HD, installed, rebuild, will not boot to windows. So I create a new Universal restore CD from the VSA. Drop it in and boot the Server from it. Loads up and when I go to restore and browse for the backs ups. I find the folder on the network share and it says "This folder does not contain a backup image" or something similar. I freak, this is not happening. now I have to completely rebuild? I go to another machine, and sure enough the backups are there, and browse-able. All the files are there too. Backed up the night before the drive failure. 

    So I am just bent now. I go to the VSA and look and realize that the server in question for some reason did not update to the latest version Acronis 11. All the other servers did but not this one. So the backups are done in version 10. I get a hold of  guy at an MSP and he shoots me a Kaseya Version 10 Universal restore image he has and I load it up. 11.5 is supposed to be backwards compatible, but go figure. Boots fine, but now no network drivers to access image on NAS. ARGH!!!... So I take the time to load the image onto a USB hard drive and then connect it to  the server while acronis is still loaded. The USB drive is detected, I browse to the folder and Wallah.......NO backup files found in folder!!!! I am about to blow this machine up at this point. I call Kaseya and we spend time on the phone, they shoot me another ISO with the latest from Acronis. Load it up and "NO IMAGES FOUND"" I am like are you kidding me here. 

    Finally, while in the browse window I just Clicked OK. even though it said it found nothing. It came up and showed an archive but no dates of backups. I clicked refresh to see what happened It asked me for the NAS access username and password and BOOM! there are all my backups listed in order. YAY!!! I'm in heaven. 

    I select the backup I want to restore and it asked for my archive password, I type it in and it comes back wrong password. I'm tired, I figured I fat fingered it and type it again. Failure!. try a couple thousand more times and a nothing. I open the console and type my password, looks perfect. Go back an try again failure.

    While I was browsing to the drive share IP on the NAS I remembered that when I tried to type \\10.0.2.25 I got ##10.0.12.25, Which is what prompted me to check my password in the console. But it worked fine there. Out of curiosity I typed the password in the browse box and sure enough all the symbols in my password were wrong. The console was loading the wrong keyboard map, causing the password failure. after clicking around enough to find the right symbols on other keys, the restore started and loaded great. 

    This was on an HP ML350 Gen 8 Server so not sure if that was the main issue but it was a pain in the backside to figure out for sure. After this I had to go back and use a newer restore time stamp, and this time did this all From the network using the 11.5 CD the Kaseya tech had sent me by clickin gOK and refresh to get to my files. So hopefully this helps someone else avoid a pain in the backside and Acronis gets this thing working correctly. 

    Problem: No Backup files found in archive folder. 

    Solution: Browse to folder, and click OK anyway. Once open Click Refresh to see all backup dates,

    Problem: Archive password not accepted

    Solution: Check keyboard map. May be incorrect. (type around in the console browse box till you fin the right symbols. )

    Later

    Woody

  • Nice catch. I've had the first issue - just automatically clicked refresh as the first thing to try, in my case.

    Never seen the second issue - I assume non - EN-US locales may have this issue (UK, Germany, etc. and people with something other than the standard EN-US QWERTY keyboard layout). I've been caught with keyboards from Swiss laptops that way before.......

  • Hi Woody

    Great work posting this, we have come across both of these and I have just never got round to posting them.

    Although abit of a pain, these were non-issues for us as a work around was pretty easy, but glad you have brought it up and they might get this sorted.