Kaseya Community

Backup failed - Acronis encountered an error during the verify process.

  • When attempting to backup a server, we have recently ran into issues where Acronis would fail to verify the image every single time. We start by getting a successful backup message, and then 2-3 hours later, we get a report saying that verification failed. the same thing happens if I manually try to verify.

    While Acronis is attempting to verify the image, I get multiple notices from the monitoring software reporting that %dpc time and Pages/sec are over their counter limits.

    I manually performed a backup and verification and monitored the performance using Windows. It reads at over 8,000 pages a second, while we still have 2gb of memory availible.

    Does anyone have any suggestions or solutions on how to fix this issue? We are using the latest version under our license, and have previously uninstalled and reinstalled the backup software.

  • First thought... what is the servers role (exchange, sql, etc)? Could be there's too many changes being done between the backup and the verify.

  • The business closes at 5pm and the changes are being done at 10pm. Nothing should be going on while the backup/verify process is being done.

  • I am having the same exact problem. I have yet to find a good solution, and I have been dealing with this for almost two months. I have test restored the backups, and they are fine. It is just an issue with the verification process.

  • So I found a possible solution.

    I ran a manual verification using the local GUI tool found here:


    THis generated an .xml file in the kaseya working directory that contained the verification log. I was able to find the following KB article using the error codes found in the XML.


    This lead me to the following microsoft KB article:


    I have done the recommended solution and I will report back when I know if it worked.

  • ttoomey: I will be interested in your results.  I have the same problem on one of my servers.

    I first tried to replace the executable as described here: community.kaseya.com/.../backup-fails-with-quot-insufficient-system-resources-exist-to-complete-the-requested-service-quot.aspx.  After that that backup itself failed, not just the verify.

    After restoring the orginal executable, I made the changes described in the appropriate (second) section of this article: kb.acronis.com/.../10440.  After this the situation improved, but I still get more failures then successes.  It seems to succeed for a few days after the server is rebooted then fails continously until the server is rebooted again.

    I am working with Kaseya support to try and find a solution.  I am a bit hesitant to try the solution in the Microsoft article you described as it involves changing a value, rebooting, testing the backup and repeating, changing the value each time until it works.  My issue is on a server that I just can't be frequently rebooting.

  • eperson: The solution i posted fixed the problem for me. I have had two nights of successful backups and verification now. I hope it works for you as well!

  • @ttoomey, though you had resolved the issue but did you try lowering the backup image file size. I had an issue with one of my win2k3 server on which backup usually failed with error "insufficient resource". I could fix it by lowering the backup imagefile size to 2 GB and increasing page file size.

  • I didn't try that because it doesn't actually solve the problem. My backups is over 600GB. The "insufficient resources" issue can be resolved by following the steps in the link i posted above.

  • mine was 1.43 TB but i got it resolved by lowering image file size and increasing page file.

  • @Rajeev - has the problem re-occurred for you?  When I made the changes I referenced above, the verification succeeded for a while, then failed again.  My verifications succeed after the server is rebooted, but fail again after a bit.  I am working with support on the problem, but not making a lot of progress.

  • @ttoomey - I am reviewing the links you posted.  I have a few questions.  

    Did you have to change both values or just the first?

    I see it says to start at the value 60 and then change if necessary, did 60 work for you?

  • I was able to use 60 and it has been working great ever since I changed it. it sounds like you may have an additional issue going on as well.

  • I haven't tried that particular registry change yet.  I will change this weekend.  Hopefully my results will be the same.

    I wish I could schedule the verify to run from a different machine, like you can do manually with the verify function.  If I log into another machine and use the UI to verify the image, it is always successful.

  • @ttoomey - Changing this registry entry to 60 seems to have corrected my issue.  The verification has been successful for about a week.  Thanks for the suggestion!