Kaseya Community


This question is answered


Geez--I post ONE message asking a question in a forum, and now I'm INUNDATED with e-mails from threads I've never seen, never heard of, and have no interest in following!  I've gotten at least 15 e-mails today and only ONE has been on the topic.

How do I get replies to JUST THE THREAD I STARTED, and NOTHING ELSE?

Really REALLY not impressed with the "new and improved" forums, and just wishing we could go back to the easy to use setup we originally had.

This stinks.




Verified Answer
  • You can edit your email notification settings in your user profile.  You should see these options:

All Replies
  • Sorry Dan.  Its something we are working on.  You can click the "mute thread" link in the emails to stop them.

  • You can edit your email notification settings in your user profile.  You should see these options:

  • It takes a little for the settings to kick in - but the emails will stop (see @brendan comment on how to stop)

  • I'm muting every thread (10-15 so far), which seems to work for that one thread, but every time someone asks a new question, I get the new thread and have to mute another one.  It's like I'm getting spam bombed now except I can't just hit the delete key, I actually have to respond to each one of these.

    I've also turned off pretty much ALL the checkboxes (last night), and am still getting notifications (5 this morning thus far).

  • You can also "unsubscribe" to each forum. I don't know if that silences everything for a forum including notifications of reponses to your own messages, but at least that stopped all the "new topic" notifications that I was getting.

  • This is a very poor option to have automatically enabled, it forces people to look up the 'fix'.  Kaseya needs to turn it off and just leave it as an option to select if you want it, and make it clear what you're signing up for.

    Also, it is not clear how to stop JUST emails from forum posts you have not put a message in or specifically subscribed to.

    I understand this is a very old forum post and the options have now changed.  The options available now (and even then) make it seem like it will turn off all emails, not just the ones I don't want.

    I want to keep getting updates from the post I messaged in but cancel all the irrelevant emails I'm getting from forum posts I've never even looked for.  

  • So far, I have found the only way to stop it is to disable emails all together.   It's just too annoying.

  • Hi  and  

    We have within the Kaseya Community FAQs sticky a link which discusses this topic and how to stop certain notification or all notifications:

    • How can I change my notification settings for the Kaseya Community?


    We are reviewing the account creation process as a whole, but the above post should provide a way to only get messages you specifically subscribe too.

  • me 2

  • Agreed, I posted one thread asking for help and now I am absolutely blowing up with emails. The only option is to disable all emails, which means I won't get notifications on my thread. Please fix this.