looking to use advanced overrides to automatically deny any and all service packs (this is standard for or patch management). the problem im seeing is that some patch names or descriptions contain the name "service pack" in describing what it is doing. for example MS12-021 Security Update for Microsoft Visual Studio 2010 Service Pack 1 (KB2645410) would be denied with this advanced override but its really not a service pack.

can anyone share a way to accomplish this? or are we back to manually reviewing for Service Packs like the old Patch Management module.