Most of the applications have a number of different versions available, but I can only have one instance of an app listed for any policy.  If I select the latest version of the app, will that cover all prior versions as well? 

Thanks,

Denis