Kaseya Community

Announcement on VSA release (9.5.0.18) patch (On-Premise only)

  • today is the day or not? we need the patch!!

  • Seems to be delayed... My first guess is that they've found some new issue that will require delaying it yet again... Let's hope I'm mistaken.

  • 24 hours later. Still no patch. This is why Kaseya is the laughing stock of the industry.

  • Patch is there for me when I run Kinstall...

    Kaseya Patch Process: Installing Version 9.5.0.19

  • OK so I stake that back.....30 minutes alter and the patch is now available. Great success!!

    now, on to installing and testing it....

  • So has the latest patch now resolved the OS recognition issue?

    Does it now report all OS's correctly now?

    i.e. 2003, 2008 etc   XP, Vista, Win7 etc

    The only way this could not have been found prior to release, is that it wasn't tested using agents on these OS's.

    As has been said before - Kaseya please lift your game!

    Plus the stock response is silence.....

    Funnily my account manager called me a couple of weeks ago and he was saying they are back to monthly patching and was telling me about the Jan Patch which I looked up and advised him it had been pulled, he was unaware. Conversation ended soon after!

  • If you haven't installed .19 yet, I'd hold off...  We just installed it and it's killing our upstream bandwidth....

  • Yep, the patch is available, let's hope it can lay the issues of patch .18 to rest... And, just as important, not introduce any new surprises...

  • Can you confirm this?  I have not received any reports or feedback on this type of behavior with the patch.

  • We applied the patch at 9pm EST and for the next 6 hours, our server was pegged at 100% utilization while using 30Mbps of upstream bandwidth. We did try to resolve this with a reapply schema and a reboot to no avail. This morning it seems to have settled down to more normal levels. Not sure if it was the .9 agents revving to .10, of an issue with KSM again, but it was very frustrating.

  • That is odd - What application or process was pegging your server?