Problem: -

Get the following message when trying to start any kind of remote control session to any machine, from VSA on any OS: -

"ActiveX control kaxRemote.dll failed to load! -- Please check browser
security settings. Verify that signed ActiveX controls may be downloaded and run from this browser"

Browser security settings have been checked - 'download signed activex controls' is allowed.

Cause: -

Execute permissions set incorrectly in IIS for inc directory

Solution: -

Using IIS Manager on Kserver, go to the properties of the 'inc' folder and set Execute Permissins to 'script only'


Legacy Forum Name: ActiveX failing to load when trying to use Kaseya Remote Control,
Legacy Posted By Username: dwalsh