Kaseya Community

Resolved: Problem with Ctrl-Alt-Del

  • Folks!

    If you run into Windows 7 or Server 2008 machines which won't let you send Ctrl-Alt-Del from KVNC, I have a solution:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\SoftwareSASGeneration

    If that value is 0, you won't be able to "send" that key combo, period. Luckily it's an instant-fix registry change (not unlike the "disable local inputs" VNC registry setting... not that we use this very often, ahem). I've built a quick two-line script to remedy this and stuck it into Policy Management so I can keep this opened up.

    The more you know, musical chime, star flying across the screen, warm fuzzy feeling, etc.

  • Cool. I'm going to use this and get some fuzzy feelings too.

  • I believe the phrase you were looking for, GreyDuck, was "BOOM! Fixed it."