Kaseya Community

Remote Control keeps domain name when logging in in a windows 2008 server

This question has suggested answer(s)

When we connect to a windows 2008 server, the domain name which is filled, is the domain name off the previous used domain, very irritating.

Can this be solved?

 

 

All Replies
  • This is an RDP 'issue' not a Kaseya problem.  

    Open up your registry editing tool and navigate to HKEY_CURRENT_USER\Software\Microsoft\Terminal Server Client\Servers\127.0.0.1

    Now right click the key (the 127.0.0.1) and deny read permission to your account.  Every time you connect in future mstsc will be unable to read the details and you won't have the last domain you logged into.  Works a treat.

  • Wow. I never thought of that solution and it's been bugging us too for many months. Thanks, Alistair.