Kaseya Community

Command line used is incorrect

This question is answered

Hi;

  I know this has most likely been asked before but being new here I thought I would give it a whirl for a answer. My questionis why do I see errors when I do patch updates that say "The command line used for this patch is probably incorrect. Please enter the correct command line through the Command Line function."

  Is there something special we should be doing to make these go?

Thanks

Bill

Verified Answer
  • ,

    Where are you seeing these errors?  I would suggest you open a ticket with support and provide specific example machines and patches where this is occurring.  This may be something that needs more investigation than what the Community can generally help with.  In general, there should be nothing "special" you need to do for patches, beyond the general configuration of the file source and patch policies, though some environment/infrastructure configurations may require some tweaks.

All Replies
  • ,

    Where are you seeing these errors?  I would suggest you open a ticket with support and provide specific example machines and patches where this is occurring.  This may be something that needs more investigation than what the Community can generally help with.  In general, there should be nothing "special" you need to do for patches, beyond the general configuration of the file source and patch policies, though some environment/infrastructure configurations may require some tweaks.