Kaseya Community

vsaupdate.kaseya.net/components/patch/kPmChk.exe - Access Denied - Patch Tests Fail

  • I noticed that patch tests failed on a few computers at once of my clients. I worked through the some troubleshooting steps provided by Kaseya support and found that I can't download http://vsaupdate.kaseya.net/components/patch/kPmChk.exe from anywhere.  I get an access is denied error.  This happens on any system at any physical location.

    Anyone else getting this?  Can it be fixed?

    Thanks.

  • eperson,

    I am also getting this. We are running K8. I was looking at our windows update status. Trying to find out why we were missing so many patches.

  • Yes, we're getting this as well; we're on Kaseya R9.  I just found out about this yesterday and was going to open a Support ticket for it.

  • I have also seen this - with K8.

    I reran the credential test ( Agent - Configure Agents - Set Credential ) WITHOUT actually resetting the credentials. I repeated the Patch Test and it ran successfully.

  • They must've just fixed something on their end then, because I can now download vsaupdate.kaseya.net/.../kPmChk.exe, without any errors.

  • I can now also download the file.

  • I reported this issue 4 days ago and still waiting for some resolution. I received instructions, followed them immediately and reported back. Still no response....