Kaseya Community

OBSOLETE - WUA Patch Scan 1 (x64)

This question is answered

I have noticed since upgrading to 6.3 that when looking at the Pending Procudures for my 64-bit machines they say "OBSOLETE - WUA Patch Scan 1 (x64)" for the patch scan procudure.

Is there something I need to do so the 64-bit machines are not using the obsolete patch scan on them?

Thanks

Robert

Verified Answer
  • Robert,

    Generally, this will be removed after the first time the patch scan runs on the endpoint after upgrading to 6.3.  However, if it does not, you need only reschedule the endpoint.  This will force the endpoint to use the current script for patch scan instead of an older process for the scan.  

All Replies
  • Robert,

    Generally, this will be removed after the first time the patch scan runs on the endpoint after upgrading to 6.3.  However, if it does not, you need only reschedule the endpoint.  This will force the endpoint to use the current script for patch scan instead of an older process for the scan.  

  • Thanks Brande, Rescheduling them corrected the problem.

    Robert