Kaseya Community

ReActivate Windows Update Windows XP

This question is answered

Hi Community,

I recently installed the Kaseya agent on an XP machine. The agent was supposed to modify the Automatic Updates setting so I'm the only manager of Windows Update. It worked perfectly but I uninstalled the Agent from this Windows XP machine and the Automatic Updates are still disabled. I would like to reenable them but I don't have the right to modify the settings even if I'm logged in as Administrator. I found a workaround for Windows 7 where I modify a Registry Key but for Windows XP, I don't find the same registry key and I would like re-enable them.

Regards,

Verified Answer
All Replies
  • Try this article:

    support.microsoft.com/.../328010

  • ScreenShot216.jpg

    Hi,

    I already tried everything that is written on the webpage. I still don't have the right to manage Windows Update. I attached a picture of the Reg Values along with the Windows Update Windows. Note that I am connected as the administrator on the computer.

    Regards,

  • Is there a Group Policy on the domain that is blocking your access to this?

    Using the Group Policy Editor - for Windows XP Professional

    Click Start, Run and type gpedit.msc

    Navigate to the following location:

    => Computer Configuration

    ==> Administrative Templates

    ===> Windows Components

    ====> Windows Update

    In the right-pane, double-click Configure Automatic Updates and set it to Not Configured

    Then, navigate to this location:

    => User Configuration

    ==> Administrative Templates

    ===> Windows Components

    ====>  Windows Update

    In the right-pane, set Remove access to all Windows Update features to Not Configured

  • No everything is set to "Not Configured" in all those Local Policies

  • Option 2 Step 5, maybe?

    www.sevenforums.com/.../112765-windows-update-enable-disable-who-can-install-updates-setting.html

    I'm rapidly running out of options for you if that doesn't work. My next step would probably be to reinstall the Kaseya Agent, reset the setting as you want it, then remove the Agent again.