Kaseya Community

Machine Update Scheduling display wrong time.

  • Hi

    I schedule a machine update and it does not matter if i type the time or pick one from the list, when i submit the time that display for pending schedule is totally different. I suspected that the server time might be different, but this is not the case.

    Can anyone help me here?

     

     

  • Two quick things to check:  

    First, if there's a chance that your server, you, or the endpoint are not all in the same time zone, the time may be adjusted to account for one of those local time zones.  Check System > Preferences and select the most appropriate Time Zone Offset settings

    Second, ensure you are up-to-date on hotfixes.  There have been a handful of scheduler-related hotfixes released over the last few weeks that may resolve this issue.

    If neither of those resolve the issue, you may want to consider opening a ticket with support.

  • I am not sure why this happens. My setting was for the browser time to display. However, in the console the times are 4 hours ahead of my timezone. So I looked up the web servers and they were in the same timezone as me.

    no idea where the applicaiton\db server is, but they cannnot be that far away..

    I ended up changeing the setting:Used fixed offset to VSA server to -4 hours and my display time is now the same as my local time.