Kaseya Community

MS11-025 Failures

This question is not answered

Is anyone else having problems with patch MS11-025, Security Update for Microsoft Visual C++ 2005 Service Pack 1 Redistributable Package? It failed on every machine I tried to deploy it to and took about 2 hours on each before the patch process moved on to the next patch.  On one machine that I tried during the day, I got an error pop up with the message "Command line option syntax error.  Type Command /? for Help."  The other machines patched overnight, so I am not sure if the same message appeared.

Thanks.

All Replies
  • Ive tried to cut and paste the above into caseya procedures, but it tells me there is an error in the script. (but doesnt say what line etc..)

  • Ive found the cut and past bug, the forum has mutilates the urls listed at the top of the listing, simply hover over the link in the forum for the correct information, paste it into Kaseya and remove the couple of extra %type characters that appear on the end...

  • We are seeing this as well and are getting many complaints from customers.  Has anyone got an update from Kaseya on this?  I have a ticket open with support but have not heard back from them in over a day.  Ticket # CS059751.  I would think since Brendan knows of the issue support would have atleast been in the know and would have given me a heads up when I opened the ticket.  Instead I have to find it in the forums.

  • FYI: They had similar issues with KB973923 and KB973924 back in 2009. I had to create scripts to install those as well. In the future, you might want to make special note to test Visual Studio 2005/2008 patches before rolling them out.

  • This one is getting a little long in the tooth. I have had CS059890 opened on this issue myself.

  • Thanks...those new command line options worked for me.

  • Is there any update on this issue?  I would prefer to not manually make changes to patch command lines.  I tried installing this patch yesterday and I still have the same error.

  • Is there any update on this?  Has this patch been corrected?

  • The patch switches for the versions of the patches released a while back were addressed.  If you're continuing to have failures, I encourage you to open a ticket to determine the cause of the reported failure.  Updated versions of the patches may have been released by Microsoft; your system might not have received the switch changes; the patch you're seeing fail might not contain the necessary detection logic to be 'found' as installed by the Windows Update Agent scan - there are a number of possibilities and those are best addressed in an investigation into your specific environment.

    If you do choose to open a ticket, please be sure to include the KB number of the patch and some example machines where the patch is approved but failing to install. 



    [edited by: Brande Schweitzer at 8:41 AM (GMT -8) on 1-11-2012] addtl info
  • Brande,

    Thanks for the update.  I have tested on some machines and some failed.  I will test more and open a ticket.

  • I did installs on about 250 machines today to test.  For the most part, the patch installed successfully, but I am seeing a very high number of failures of KB2538242 and KB2538243 on 64 bit machines.  

    Has anyone else seen this?