Kaseya Community

Ignore Events

  • Hi all,

    I have been spending the day adding more events to my "Ignore Events" list and it seems as though my Ignore Events list isn't working right.

    So I added an event to ignore and an hour later I saw an Alarm on that event. I have added the Ignore Events before the "All Events". It makes me think my Ignore Events list isn't working. I am wondering if it takes some time for the agents to realize I have made changes to my Ignore Events list?

    I added the event to the Ignore list as follows:
    Source Filter: *Outlook*
    Category Filter: *
    Event ID: 34
    User Filter: *
    Description Filter: *Crawl Scope Manager*

    Maybe I'm going a little crazy with the wildcard * ?

    Help!

    Legacy Forum Name: Ignore Events,
    Legacy Posted By Username: timsnyder
  • I'm getting the same thing with my event log sets, any help would be appreciated.

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: dheinen
  • Have you tried re-deploying the list? any luck getting this working again?

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: rdwilkerson
  • dheinen
    I'm getting the same thing with my event log sets, any help would be appreciated.


    Just like the other person said.. clicking the DEPLOY button will schedule and Event Set update.

    I did notice, that if I re-copied one of my templates onto a device.. I would loose it. So after I copy template settings, I go in to the exclusings and click deploy again and this stopped happening to me.

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: Greg Michael
  • Greg Michael
    Just like the other person said.. clicking the DEPLOY button will schedule and Event Set update.

    I did notice, that if I re-copied one of my templates onto a device.. I would loose it. So after I copy template settings, I go in to the exclusings and click deploy again and this stopped happening to me.


    I don't see any action when clicking the "deploy" button ... maybe it's just delayed.

    However, if you click on the little icon next to the alert definition (the roll-over "balloon tip" should say "load alert parameters"), and then select the same machine(s) to deploy the event set to and hit "Apply", then the event set is re-deployed to the selected machine(s), and you check this by reviewing the script logs for the machine(s).

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: Lmhansen
  • We are having the same issue. We have clicked the deploy button, and have tried what Lmhansen recommended, but none of that seems to be working.

    Is there something else that needs to be done?

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: cnicol
  • Just throwing this out there because it's easy to forget, are you sure you checked the Ignore box by each of the events you added inside of the Ignore event set?

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: kcears
  • Yes. Right now support is having us apply the ignores to one Machine Group to see if it works.

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: cnicol
  • Did you get anywhere with this? I have the same problem, and I have clicked the "Redeploy" button to no effect. I added an item to my Ignore set more than 2 weeks ago, have re-copied my templates and done the Redeploy several times since then, and it's still not being ignored..

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: djmundy
  • Any more movement on this issue?

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: ETG
  • I haven't spent any time on it lately, but just checked and it is still happening. Very annoying. I should log a support case but don't have the time at the moment..

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: djmundy
  • Hi Guys,

    Sorry, I'm new to Kaseya. Where's this deploy button?

    Thx.

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: davidb
  • Hi David. Welcome to Kaseya and the forums.

    The "Deploy" button is located within the Event Set itself. (It is used to push out any changes to the Event Set should you modify it.)

    When you go to the Alerts -> Event Log page and find the Event Set you want to deploy/edit, clicking on the "Edit" button will bring up the Event Set itself. In this window is the "Deploy" button.

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: CCDave
  • I'm having the same issue as described in this post. Any more ideas?

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: davidb
  • same here trying to ignore iaStor event 9 errors on Dell machines...

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: igenmediacorp