Kaseya Community

Email Alarms

  • I'm a newbie. Created a monitor with an email alarm. Works great but there isn't enough time between emails. I need to drastically increase the time between emails. Looked all around and can't find the option. Thanks! 

  • In your monitor set definition you should find the option to: "The 'Ignore additional alarms for (minutes)' attribute allows you to suspend additional alarms on this subject for the designated amount of time."

  • Thanks zippo. Searched long enough I found it. By default it is one how but for some reason of another one of them was set to 1 min. It was driving me nuts.