Kaseya Community

Alert emails will not send

This question is not answered

So I put in a critical ticket 3 hours ago and I'm still waiting for support to call back.  Calling in after hours for support just rolls you back to the main menu.  So in desperation here at 2am, I am reaching out to anyone who may be watching this board!

Issue: Emails for alerts will not send out and ONLY emails for alerts.  Backup module alerts are sending, so are system alerts.  Can see all these emails in the outbound email log.  Just no monitoring alerts in the email log.

Tried rebooting the server and sql server.

Tried reapplying the schema.

Been in the process of updating agents, even updated 8.0 agents don't alert.

Disabled alarm generation then re-enabling, hoping to reset some setting.

Tried checking various logs I could find for errors, nothing so far.

At this point im running out of ideas and digging around to anything remotely hopeful. If someone has run into this before and fixed, please lend a hand.

All Replies
  • Try clearing c:\windows\temp\ and c:\kaseya\MailLog\ and then reboot. Had mail problem before related to these to folders being full.

  • I got support eventually after 6 hours.

    This was the eventual workaround helpdesk.kaseya.com/.../102862393-Alerts-are-not-functional-on-R8-servers - Now waiting on a fix as our ticketing relied on the email format we were using.

  • Did this issue start happening immediately after you updated to 8.0? Was there any change made that caused this issue to start?

    This issue has some similar symptoms to an issue I have open for the last 4 months on the ticket desk. Only Offline, Eventlog, Monitoring/SNMP Alerts are affected by the glitch on my end. All emails alerts in any of those categories (no other categories) send emails with the low priority flag. System Offline alerts for business critical servers? LOW PRIORITY! Support is looking into the issue.

  • For us, this issue started immediately after the upgrade.  It was a pretty straightforward upgrade for us, we simply did Windows Updates (fully patched) then a direct 6.5 to 8.0 upgrade.  No other changes were made.

    Edit: I do see that our emails from Kaseya are now all tagged low priority.  Though this does not affect us at all. 

    I'm assuming you've tried the workaround in the support article, removing all db tags in the email?  As soon as the tech changed that our email worked again.



    Edited
    [edited by: MrJoshua at 3:03 PM (GMT -8) on Nov 10, 2014]