Kaseya Community

Event Logging Frustrations

  • Hello all,

    We have been experiencing some major problems with out event log collecting for some time now. We have read all of the knowledge base articles on this and also put in support request with Kaseya which have been mostly one line replies which have not helped at all.

    Basicially, we are having problems with Kaseya turning off log collecting for agents on a continual basis. It seems every day we come into work and have to switch the logging back on for some of our agents. This is effecting our alerting on things such as backups and antivirus. We have even gone to the extent of logging onto each of our client servers individually and minimizing the amount of useless event logs being created in event viewer.

    We are well aware of the limits on event log collecting imposed by Kaseya, and the new archiving functionality that is suposedely designed to fix this problem. However, we are at a point where, no matter how much we do to try and rectify this, the problem is worse than it has ever been.

    We want to know if anybody else is experiencing similar problems, or whether it is something to do with our configuration?

    Can anyone offer some suggestions as to how they have dealt with this issue?

    Thanks in advance,

    Matt - Evolve IT.

    Legacy Forum Name: Event Logging Frustrations,
    Legacy Posted By Username: matt@evolveit.com.au
  • Had similar problem with event log collection.

    Kaseya Support had me re-apply hotfixes: System > Configuration. Hit the Reload button.

    That worked for some, not all.

    Also reinstalled agents onto some machines and that seemed to work.

    Finally, on one stubborn machine Kaseya Support said to install the Kaseya agent to a different drive, and that worked. (It was a server.) They called it a 'permissions' problem, but there was no evidence there was a permissions problem. In fact, on the server in question, the Sec Event log showed a SUCCESSFUL logon by the kaseya agent, but kserver just didnt understand somehow. When installed to a different drive, it suddenly worked fine. Made no sense to me.

    Real problem is: How do you know if event logs are NOT being collected?

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: mariaworld
  • We have the same problem. As an intermediate work-around we re-apply the Event Log Settings & Monitor Sets on all of our agents every 3 weeks. I thought I remember reading somewhere in this forum that the 2008 SP1 is supposed to correct this issue.

    Joe
    Veracity Technologies

    Legacy Forum Name: Event Sets,
    Legacy Posted By Username: edisystems