Hi all

Not that many use Windows gadgets but hey, better safe than sorry. Read more here: http://support.microsoft.com/kb/2719662

Download the MS Fixit MSI patch or just use the one we distribute: http://upstream.se/sv/blog/vulnerabilities-gadgets-could-allow-remote-code-execution

Kind regards

Ronny Tunfjord, Upstream



[edited by: Ronny Tunfjord at 7:37 AM (GMT -7) on 12 Jul 2012] spelling