Kaseya Community

Policy Management Not Assigning Procedures

This question is not answered

I’m having an issue with applying policies to machines via Policy Management.  We’ve created two separate policies, one for Windows XP machines and one for Windows 7 machines.  However, the policies are not applying correctly after being assigned to the machines through Policy Management.  They are scheduling some procedures, but the large majority of them are not in pending procedures for the agents.  For example, our Windows XP machines are not scheduling chkdsk, system restore, defragger, or flush DNS procedures.  Our Windows 7 machines are even worse off, as they are not scheduling chkdsk, system restore, delete temp files, disable uac, flush dns, get page file size, network latency check, or reboot procedures.  Up to this point, we’ve just created the policies and then manually assigned them to machines through Policy Management.  I’ve tried simply reprocessing the policies in an attempt to get them to assign correctly.  Any ideas on how to get the kinks worked out of this?

All Replies
  • 1 This is posted in the wrong forum it should be in the policy management forum as it's not a problem with the scripts but the means in which they get deployed

    2 You should log a ticket for this as we had the same problem last year that was resloved.

  • Hey Tumbles,

    We had this problem and it turned out we had to remove the "Exclude the following time range" tick. I had assumed 12am till 12am would mean it would always run, but this turned out to mean the procedure would never run.

    If you haven't already, try ensuring "exclude the following time range" is not ticked.

    Regards,

    GM.