Kaseya Community

Zip folder script no longer working

  • All, 

     

    I came back from a few days off to find out that my scripts to zip of folders are no longer working as they were before i left. To test this, I have created a very simple one line script that just zips up a folder into a zip file on the C drive. Every zip script I run I get the following error in the Procedure Log.


    FAILED to create THEN step 2, Unknown Command Id 423. Error = Invalid Message Identifier

     I am seeing a new piece on the View Procedure page called {Parameter 3} that i think is to blame but i don't know what that is referring to. Has anyone else seen this or have any insight so I can fix this quickly and make the angry clients not so angry anymore?

    Below is the parameter i was referring to:

     

    Thanks,

     

    Josh

  • Josh, get a ticket opened up for this and ask that it be assigned to Ben.

    I'll get with you directly to look at what is going on. It seems like the custom command doesn't actually exist on your system right now, perhaps the result of a schema issue.

  • ticket was created at the same time... i try all avenues to get my stuff working.

    ticket# CS045896

  • Ben-

    My zip script was working fine for almost a week there then today it started erroring out on the same step 2. I already tried to reapply schema but that didn't work. I also went in to reopen the ticket on my Portal and all of my tickets are gone. any ideas?