Kaseya Community

Cannot access procedure editor

  • I cannot open up the procedure editor whether to modify an existing procedure file or create a new one. Instead of opening up the editor, the following message appears in front of a gray window: Retrieving data from the server... That's all it does until I close the window.

    I've tried using Chrome 24, Firefox 17 and IE 9. They all have the latest version of Flash.

    Has anyone else experienced this? The procedures appear to be working just fine. I simply can't create new ones or edit old ones.

    [edited by: Bob Esquenazi at 6:05 PM (GMT -8) on Feb 2, 2013] Updated the text
  • Reapplying the Schema did the trick. Navigate to System > Configure > and run a Reapply Schema.

  • I've got the same problem. Your "trick" worked for me too.

  • I've got a similar problem, tried to reapply the schema but it didn't solve the problem. 

    Most of the times when I'm editing a procedure, it's just a white screen, it doesn't load. No text or anything. To open a procedure I need to create a new procedure and then "Open" a old procedure from the editing window. Anyone else who have this problem?

    [edited by: Fredric Melchersson at 5:10 AM (GMT -8) on Feb 27, 2013] Typo
  • I have this problem too.

    it appears that certain scripts don't like to be loaded / edited.

    Interesting Frederic.....opening via a blank editor window does work...but takes a long time and chrome even notifies that the plug has frozen (IE is the same)

    Re-applying schema, hotfix, reboot etc doesn't fix.

    Ticket CS149940 opened.

  • As I mentioned in another thread, if you're opening an existing Agent Procedure from the tree and that procedure has double quotes "like this" in the name, then it won't open.  They're actively hotfixing this now via CS151124 (heading to QA shortly), so keep an eye on your Hotfixes Applied log for that patch Smile