Kaseya Community

copy agent settings

  • Hi, A kinda newbie to kaseya, however, has anyone struck this problem?

    i have a template all setup.. good.

    i have some agents... good

    i want to copy settings from template to my agents... not so good.

    i tell it to copy and replace everything, however it does not copy the monitor sets settings... I can see the logs, and it just does not show anything to do with the monitor sets being copied.

    has anyone else struck this problem? it kinda defeats the purpose of the templates if the don't work properly.... help!

    thanks
    Trentus

    Legacy Forum Name: copy agent settings,
    Legacy Posted By Username: trent
  • trent
    Hi, A kinda newbie to kaseya, however, has anyone struck this problem?

    i have a template all setup.. good.

    i have some agents... good

    i want to copy settings from template to my agents... not so good.

    i tell it to copy and replace everything, however it does not copy the monitor sets settings... I can see the logs, and it just does not show anything to do with the monitor sets being copied.

    has anyone else struck this problem? it kinda defeats the purpose of the templates if the don't work properly.... help!

    thanks
    Trentus


    First what version are of Kaseya are you running? second if you've got your monitor set applied to your template, and your template assigned to your agent your monitor set is there for assigned to your agent...

    Lastly if you're looking for the monitors in the pending procedures in the agent you won't find them there. You should see on the template something like MONSET$abunchofnumbershere...

    Legacy Forum Name: Monitor Sets,
    Legacy Posted By Username: thirteentwenty
  • Hi

    K2

    however i should see the monitor sets applied to the agents, but they are not there... well they are for some but not others, however i selected all of them to copy too....

    cheers

    Legacy Forum Name: Monitor Sets,
    Legacy Posted By Username: trent
  • I have the same issue. I copied the settings from a template I created to 10 machines, and they copied just fine, however, I tried to copy the settings from the same template to another 5 machines, and they wouldn't copy. No idea why.

    Raising tickets is something that terrifies the life out of me so I would rather avoid using Kaseya Support if possible (says a lot given how much money we pay them for just that!)

    If anyone has any ideas, that would be great.

    Dean

    Legacy Forum Name: Monitor Sets,
    Legacy Posted By Username: Dean
  • I raised a ticket, one thing that was noticed was the machines that were not copying the settings were win 7, kaseya were escalating it... i have not heard anything for a while now...

    Legacy Forum Name: Monitor Sets,
    Legacy Posted By Username: trent
  • Yes, that is consistent with my findings. All the machines not taking the settings were Windows 7. Let me know how you get on!

    Cheers.

    Legacy Forum Name: Monitor Sets,
    Legacy Posted By Username: Dean
  • I believe I am seeing the same issue with the monitor sets not copying settings from a template to a windows 7 Agent.

    Does anyone know if there are any specific settings that are not meant to be copied across like automatic update settings, Patch Scan Settings?

    Legacy Forum Name: Monitor Sets,
    Legacy Posted By Username: PeterJ