Kaseya Community

Trouble Finding SNMP Devices

  • Wehave several clients with SonicWall firewalls. They have SNMP configured, and the servers have SNMP installed. When I scan the network, I get an e-mail stating that it found the device on the network, but nothing comes up when trying to assign an SNMP set to it.

    Any ideas?


    Legacy Forum Name: Trouble Finding SNMP Devices,
    Legacy Posted By Username: mcromer
  • I had the same issue. If you are using the enhanced OS, be sure to configure the interface to allow snmp as well. Once this is done, you have to reboot the SonicWall. After you reboot, it should detect.

    Legacy Forum Name: Monitor/Event Sets/SNMP Sets,
    Legacy Posted By Username: presol
  • If you are talking about going into the System - Administration section and making sure Enable SNMP is checked, I have done that and rebooted the firewall afterwards. If you're talking about somewhere else, where? If it helps, this is a Pro 1260 enhanced OS.

    Legacy Forum Name: Monitor/Event Sets/SNMP Sets,
    Legacy Posted By Username: mcromer
  • I had the same problem. After a bit of playing around I found that the Kaseya agent wasnot installing the executables to enable it to get any snmp info. I went to c:\Kaseya\WebPages\ManagedFiles\VSAMonSetFiles\ on the Kaseya server and copied the "usr" folder to the machine with the agent on it (drop it in the c:\temp directory). After this the agent machinesdo return devices.

    Legacy Forum Name: Monitor/Event Sets/SNMP Sets,
    Legacy Posted By Username: michaelstrand