Kaseya Community

Unable to monitor Windows 2003 Server

  • Hi,

    I assigned the "Base Server Performance" monitor set to my Windows 2003 Server.

    But I think it is not working. I try to go to Live Connect, to see real time data, but the chart shows "No Data".

    I need to configure anything in my Windows Server? What can be wrong?






    Legacy Forum Name: Unable to monitor Windows 2003 Server,
    Legacy Posted By Username: rfnovo
  • Check your Performance Service. It should be started and the startup should be set to automatic.

    Legacy Forum Name: Monitor/Event Sets/SNMP Sets,
    Legacy Posted By Username: sourceminer
  • Hi,

    I changed the "Performance Logs and Alerts" to automatic, but when i try to start the service, I receive this message: "The Performance Logs and Alerts service on Local Computer started and then stopped. Some services stop automatically if they have no work to do, for exemple, the Performance Logs and Alerts service."

    I try this in different computers, but the message is always the same. Any ideas?



    Thanks,

    Rafael


    Legacy Forum Name: Monitor/Event Sets/SNMP Sets,
    Legacy Posted By Username: rfnovo
  • check to make sure your agent temp directory is c:\temp and you have the latest hotfixes applied


    Legacy Forum Name: Monitor/Event Sets/SNMP Sets,
    Legacy Posted By Username: nzeigler
  • I had one server with this same issue and just resolved it. On the problem server, go to start-programs-administrative tools-Performance.

    Expand Performance Logs and Alerts

    Highlight Counter Logs and look for ones that start with KCTR$ If they are red (not running) right-click and start them.

    Not sure what caused them to shut down on this particular server but that resolved my issue for now.



    Best Regards

    Ken


    Legacy Forum Name: Monitor/Event Sets/SNMP Sets,
    Legacy Posted By Username: karode