Kaseya Community

Monitor - Assign SNMP - Auto learn - possible bug in 7.0 ?

This question is not answered

Go to monitor - Assign SNMP and click the auto learn button. Does anyone get a popup window with an ASP error message?

I get the attached error...support are giving me the run around asking nonsensical questions so i would like to see if this is a real bug, or just an issue for me.

All Replies
  • Hi Craig

    did you get any support on this.

    We are getting the same thing on 3 different 7.0 servers from regular monitor sets, not snmp, and have tried multiple configurations of sets with 1 monitor on 1 device, to many monitors in the set applied to many devices.

    it works fine on our 8.0 server and was working in 6.5 but we dont use it so often and cannot confirm if it ever worked in 7.0

    david

  • Support confirmed the bug exists in 7.0. Their advice at the time was "This will be fixed in Release 8.0".

    I don't recall testing it subsequently but it does work now (I'm on R9 release currently) so it did get fixed eventually. I don't recall it ever being in a 7.0 patch before we went ro R8, but patch 7.0.0.23 seems to have the fix - see help.kaseya.com/.../index.asp