Kaseya Community

Issues with SNMP

  • HP Server Health.xml
    I have created and attached an SNMP health set for HP servers. This includes RAID Status, Server Temperature, Fan Status, and redundant power status.

    I am certain that HP Insight management is working on all servers and have tested walking all of the OIDs specified in the GetIF browser without any issues.

    When I check the SNMP logs in Kaseya, I only see SNMP information for one server and one set has been collected. The information for Fan Status, Power Supply and Thermal Condition is missing for that server, and all information is missing for the rest of the servers.

    Is there anywhere else I can look to troubleshoot? I am 100% certain SNMP is right on these servers and I matched up the MIBs in GetIF with the imported objects in Kaseya and I am able to browse them with GetIF.


    Legacy Forum Name: Issues with SNMP,
    Legacy Posted By Username: bpietrac
  • I have been noticing a similar problem as well. For some of the devices on the same LAN, I find that there is no monitoring data being collected at all.

    Also, for some other devices, the frequency of data collection is rather indeterminate. The collection threshold is not the barrier as its set to 1 for switches which connect to several devices. Most of the times, I see new updates every 5-6 minutes, but then there are several gaps of 15-20 mins at times when no data is collected.

    To further aggravate the situation, the bar charts show nil value for such periods, thus making one believe there was no activity during that period. This is quite contrary to popular graphing tools such as MRTG which show a line graph to keep the continuity between two collection points. Can we have a Line plot option as well?

    Ninad


    Legacy Forum Name: Monitor/Event Sets/SNMP Sets,
    Legacy Posted By Username: ninad
  • I have a slightly different issue, where I'm collecting data, but not getting alarms or e-mails sent out. This is only true when I'm monitoring changes in interface state. Other SNMP monitoring works perfectly, with both alarms and e-mails, even from the same device.


    Legacy Forum Name: Monitor/Event Sets/SNMP Sets,
    Legacy Posted By Username: jconides
  • I have a slightly different issue, where I'm collecting data, but not getting alarms or e-mails sent out. This is only true when I'm monitoring changes in interface state. Other SNMP monitoring works perfectly, with both alarms and e-mails, even from the same device.


    Legacy Forum Name: Monitor/Event Sets/SNMP Sets,
    Legacy Posted By Username: jconides