Kaseya Community

BUDR Failure: The machine was rebooted during the backup process!?

This question is not answered

I am trying to get a server to back up, but I get the following message whenever I have it run:

Backup failed - The machine was rebooted during the backup process.

I was hoping to get some feedback on this message, as I'm sure the server did not actually reboot.

 

Here is the XML data associated with the message:

 

 

  <?xml version="1.0" encoding="UTF-8" ?>
- <log uuid="BD9485A6-7F49-440A-B339-9FB73C3170E9" product="Acronis True Image Echo Server" version="9.7" build="8218">
  <event id="1" level="2" module="1" code="1008" time="1286292406" message="<bold>Create Full Backup Archive</bold><endl/><tabpoint value=30><indent value=4>From: <indent value=10><textcolor value="navyblue">Disk 1</textcolor></indent><indent value=4><endl/>To file: <indent value=10><textcolor value="navyblue">"\\nastoo\backup\onsite\servers\images\27215948001313994143813583\VolBackup\20101005 08.26.44\volBackup.tib"</textcolor></indent><indent value=4><endl/><textcolor value=0x00ff0000>Password protected</textcolor><endl/>Compression: <indent value=10><textcolor value="navyblue">Normal</textcolor></indent><indent value=4><endl/></indent>" />
  <event id="2" level="2" module="100" code="0" time="1286292410" message="Tuesday, October 05, 2010 8:26:50 AM === Operation 1 of 2 == Creating partition image == Hard disk: 1 == Drive letter: C: == File system: NTFS == Volume label: == Size: 135.6 GB ==" />
  <event id="3" level="4" module="100" code="103" time="1286326030" message="Tuesday, October 05, 2010 5:47:10 PM === Failed to perform the backup operation." />
  <event id="4" level="4" module="100" code="0" time="1286326030" message="Tuesday, October 05, 2010 5:47:10 PM === Operation is failed at attempt: 1" />
  <event id="5" level="4" module="100" code="0" time="1286326030" message="Tuesday, October 05, 2010 5:47:10 PM === Timeout before next attempt: 10 sec..." />
  <event id="6" level="4" module="100" code="0" time="1286326040" message="Tuesday, October 05, 2010 5:47:20 PM === Operation has canceled." />
  </log>
All Replies
  • Either the machine which is being backedup or \nastoo\.... might have been rebooted during backup procedure. But if you are sure none of these were rebooted then check few things

    -make sure connectivity between backup drive and machine being backed up is fine. You can test heavy ping from both machines simultaneously

    -I see that backup image size is over 135 GB, You can change backup file size from unrestricted to 2 gb



    [edited by: Rajeev Sharma at 6:50 AM (GMT -8) on 11-16-2010] ..
  • Never mind the size... that log entry looks to be about a month old... are you sure you've pulled the correct log?