Kaseya Community

Remote users

This question is not answered

I have several users that are remote. I have installed the agent and it is pointing to my external server name and address. I never see any of them connecting or updating and when I try to do a remote desktop it will not connect?

All Replies
  • So there are agents having problems to connect to the kserver?

    If i understood right, see if the ports are free. At the requirements for Kaseya you can read that the agents use port 5721. Maybe the computers the agents are installed on are blocking the port.

    Please post here if it helped.

  • how can I tell what port they are connecting to? the agent was originally setup to connect ot 5721 so that is what it should be pointing to I would assume.

  • go to the firewall from the agent computers and allow the port 5721.

    start-->control panel-->firewall-->tab: exceptions-->port...

    there you type in any name you want to give the port and as number the 5721.

    Do that twice, first time you make the tick at TCP and second time at UDP.

    With that you make sure that the client computers doesnt block the port the agents use to connect to the kserver.

  • I did this now I cant connect to the internet at all. I remove the settings on the firewall still cant connect

  • That is really strange...it has nothing to do with the internet connection...

    at how many computers did you do it?

    try turning off the firewall...what happens then? and you are sure you didnt change anything else?

  • i only did it to one computer that I had in my office at the time. not sure if it was this or something else that caused the issue

  • i would suggest to try the same at another computer to see if the same will happen, but you have to know if it will be a problem not having internet at 2 computers.

    If a computer suddenly stops connecting to the internet, what do you check and try to fix that problem? do the same to the computer which doesnt connect to the internet right now.