Kaseya Community

Agent not detected when running a report

  • Hello,

    Working in the Kaseya Admin Console, I see the machine agent running OK  for a PC but when I  run a machine summary report  for this particular PC to see what programs are installed and it does not show any information, what could be happening?

    Any ideas please?

    Thank you!

    AC

  • Can you provide the exact steps to recreate this?  Also, if you go to the Audit function tab and view either Installed Applications or Add/Remove Programs, do you see information?

  • Also, make sure the agent has an audit scheduled -- check the audit tab then 'run audit'. You can schedule a regular audit if none exists and if it is scheduled for the current time it should start right away and complete in a few minutes.



    [edited by: Ben at 6:06 PM (GMT -7) on 6-29-2010]
  • @Jim,

    Thank you Jim , I am sorry I forgot to say that I am using Kaseya Managed Services edition 5.1 not the G1 yet (today is my second day using the software)

    Brendan mentioned that G1 is the one that supports Windows 7 mnaybe that is the answer to my problem.

    The steps I follow with 5.1:

    to check the agent Agent>Machine Status>Agent Status   here OK

    but in Report>Machine Summary>Displayed Add/Remove Programs  it is here where I dont see any info for this Windows 7 client.

    I have no problem with my XP clients.

    @Ben,

    Thank you Ben I run the audit, and still the same results, it must be for the reason above.

    I believe I will keep posting, but is there another forum for 5.1 support like this forum,. or could I keep posting here ;)

    Cheers,

    Ana

  • Firstly, Check to make sure the machine has completed at least one baseline audit

    Next check the groups that the report is querying...

    For example, the fourth line down on that report says something like "All system settings for each agent selected from all machines in the group Ploppy"

    It may have some sort of filter in place... For example, I have lots of filters for workstations/xp machines/offline machines/ etc etc...


    I am also on 5.1 and have had this happen before, on unaudited machines.