Kaseya Community

Disable 2FA notification on login

  • Just upgraded to .27.  How do I disable the notification about 2FA on login?   None of users are enrolled, it still shows the welcome screen.

    We have no desire to use this feature, as we use an on-premise, on an intranet with access restricted to certain IP addresses only.

     

  • No response?  We have asked the same question and no answer.  

  • @cshockly/deanna, I think the answer is that you can't, and it appears that .28 is going to FORCE you to use 2FA, whether you want to or not!    Right now it is just a nag for on-prem.   We use AuthAnvil, and if I whitelist someone in AA, I STILL get the nag on the login.

    I think you will probably just have to have everyone start using 2FA.   It is a pain, but after a while, you just get used to it.  Almost all the MSP tools we use today are requiring it.   They are basically protecting us from ourselves, for better or worse!

  • Thank you Chris,  I don't disagree with you on the importance of security and verifying your identity.  Even Microsoft allows you to turn off MFA.  We are already using multiple versions of 2FA\MFA for numerous apps.  However, I am in a similar scenario as cshockly.  We use on-prem with access restrictions by IP addresses.  There must be a way to bypass, yet another, 2FA.