Kaseya Community

Install Issue

This question is answered

I'm running into an odd install issue with one server I'm trying to install the Kaseya agent onto.  Windows Server 2012R2 and when I try to install Kaseya onto this machine I'm getting an error.  Setup has failed. [Code 1021]

What's odd is I have other 2012R2 servers with the agent on them.  I've tried deploying from the Discovered Devices after a Network scan, I've tried copying the installer from another computer to the C:\Temp folder and running it from there and downloading the agent with the URL from the Orgs/Groups/Depts/Staff section of Kaseya.  Each time no go.  I've even logged in as the local admin with no luck.

Has anyone run into this issue before and found a solution?

Verified Answer
  • Hi

    Please create a support ticket on our helpdesk site. so our team can take a further look at this case. Once you create it, provide them this ticket number: #224779 as this seems related to what you are seeing. I would suggest providing them the logs available for this agent on your initial update to expedite the troubleshooting process and correctly identify the next steps.



    -
    [edited by: Jenny Escobar at 6:09 AM (GMT -7) on Aug 8, 2018]
All Replies
  • Hi

    Please create a support ticket on our helpdesk site. so our team can take a further look at this case. Once you create it, provide them this ticket number: #224779 as this seems related to what you are seeing. I would suggest providing them the logs available for this agent on your initial update to expedite the troubleshooting process and correctly identify the next steps.



    -
    [edited by: Jenny Escobar at 6:09 AM (GMT -7) on Aug 8, 2018]