Dear kaseya-user,

I have a little problem with my java-installation about kaseya.

I had written a little script, which checks the systems about 32-bit or 64-bit and after that, where the packages downloaded from the website of java.

The downloaded files were put in the working path of kaseya.

Now the script should install the java versions with the scripting-option "executeshellcommand", on a 32-bit-windows-system the java 32-bit version and on a 64-bit-windows-system the 32-bit AND 64-bit version of java!

The result is that the 32-bit version of java on a 32-bit-windows-system and java 64-bit on a 64-bit-windows worked fine, but the 32-bit java on a 64-bit widnows-system doesn´t work!!!

I tried the shellcommand should install with the rights as system or user or system and 64-bit shell and so one, but this installation do nothing!

If I triy this shellcommand of the kaseya-script local on the system, the installation with the same command as in Kaseya works without any problem.

Is there anybody with the same problem and a solution?

Thanks for your help!

With kind regards,


Dominik