Kaseya Community

Agent can't connect to server

This question is not answered

Hey Kaseya-Experts!

We have an Agent that didn't checkin since two days. I've checked the forum, knowledge base but didn't found any hint. See my KasError.log from that client:

'20140910 09:01:21', 'Agent started - 778849 seconds elapsed since system started v7.0.0.1'
'20140910 09:01:21.007', 'KEventLog.dll is loaded. Version 7.0.0.0.'
'20140910 09:01:22', 'LogParser.dll is loaded. Version 7.0.0.0.'
'20140910 09:01:22.007', 'KAgentExt.dll is loaded. Version 7.0.0.0.'
'20140910 09:01:23', 'Username: administrator'
'20140910 09:01:32', 'Network connection unexpectedly lost'
'20140910 09:01:32.007', 'Agent offline - KServer is not responding'
'20140910 09:02:07', 'Network connection unexpectedly lost'
'20140910 09:02:22', 'Network connection unexpectedly lost'
'20140910 09:03:03', 'Network connection unexpectedly lost'
'20140910 09:03:44', 'Network connection unexpectedly lost'
'20140910 09:04:25', 'Network connection unexpectedly lost'
'20140910 09:05:06', 'Network connection unexpectedly lost'
'20140910 09:05:47', 'Network connection unexpectedly lost'
'20140910 09:06:28', 'Network connection unexpectedly lost'
'20140910 09:07:09', 'Network connection unexpectedly lost'
'20140910 09:07:50', 'Network connection unexpectedly lost'
'20140910 09:08:31', 'Network connection unexpectedly lost'
'20140910 09:09:12', 'Network connection unexpectedly lost'
'20140910 09:09:53', 'Network connection unexpectedly lost'
'20140910 09:10:34', 'Network connection unexpectedly lost'
'20140910 09:11:15', 'Network connection unexpectedly lost'
'20140910 09:11:56', 'Network connection unexpectedly lost'
'20140910 09:12:37', 'Network connection unexpectedly lost'
'20140910 09:13:18', 'Network connection unexpectedly lost'
'20140910 09:13:59', 'Network connection unexpectedly lost'
'20140910 09:14:40', 'Network connection unexpectedly lost'
'20140910 09:15:21', 'Network connection unexpectedly lost'
'20140910 09:16:02', 'Network connection unexpectedly lost'
'20140910 09:16:43', 'Network connection unexpectedly lost'

The KAgent is offline. Grey icon.

Any idea? All other agents check-ins are working.

All Replies
  • is the network card acting up or possibly the port configuration?