We are currently in the planning stages of upgrading Kaseya from v6.5 to v7.
We currently have 5 servers with Windows 2000 running with older versions of the Kaseya agent. As Kaseya currently does not support agent installs on Windows 2000 and their changing remote control, should there be any issues remoting into a Windows 2000 server via Kaseya v7, if the device is using a version 6.3 agent?