Kaseya Community

LiveConnect and Google Chrome

  • So Live Connect was working just fine until I booted up today and Google Chrome updated itself.  It now has permanently disabled the plugin and even if I remove it, I can't put it back in.  I have rebooted and everything and still no luck.  

    Has anyone else started to experience this?  


    Our Kaseya  version is 6.5 at this time.

    Thanks,

    Dave

  • Hi Dave,

    Please review this KB article for a solution. The issue is due to Google Chrome only allowing plugins to work via the Chrome Web Store.

    helpdesk.kaseya.com/.../71391863-KLC-browser-plug-in-support-with-Google-Chrome

  • Thanks Tim, that worked great!

  • I have updated Chrome on two machines so far.  On one, the plugin still worked after the update.  On the other, I get the error "Manifest file is missing or unreadable" when following the steps in the KB article.  Does anyone know how to resolve it?


  • Did you extract the actual .crx file to reveal its contents within the Liveconnect Folder?

  • I had this issue too but was trying to unpack the actual Liveconnect.exe and was looking for the CRX within the exe.  You need to navigate to the folder and file listed in Tim's link and extract those contents.  I have also found, for what it's worth, that running Chrome in incognito mode cuts down on some issues i have with pages not loading correctly or strange unexplained issues.

  • Argh... but now the Chrome throws up a dialog every time you open it about "developer mode" and wants to disable it again... Reading through the Chrome forums, the only way around that is to use the "Developer" seed of Chrome, which is not necessarily stable code.

    What an annoyance, is Google *trying* to drive users away from Chrome?

  • They are trying to kill plug-ins, which is why Kaseya has moved to a native app with the new KRC.

    -Max

  • Yes, indeed same issue "prompt to remove/déactivate plugins installed in developper mode"

  • Thanks for the help.  Is there an easy way to disable that developer mode prompt every time you open Chrome?

  • As said above, not without installing the developer build of Chrome. Maybe someone will come out with a plugin to fix it? I swallowed a spider to catch the fly... ;)