Kaseya Community

DMI / SMBIOS data not available. Click here to create a blank data set.

  • Good day all,

    I am receiving this message when looking for System Info in Kaseya on some of my machines running Windows XP Professional and Server 2003. - DMI / SMBIOS data not available. http://www.kaseya.com/kforum/view_topic.php?id=119&forum_id=10

    Does anyone have any other solutions to this issue? I took one of the servers having this problem and copied the config.nt, autoexec.nt and command.com files from a known working server running Kaseya to this machine that is not showing informaiton.

    I still receive the original error. This machine has never run Symantec Antivirus, so that part of the article does not help. I also verified the event logs do not contain either error mentioned.

    Any help would be appreciated.

    Sincerely,

    Jason


    Legacy Forum Name: DMI / SMBIOS data not available. Click here to create a blank data set.,
    Legacy Posted By Username: jshipman
  • Hello,

    I found this several times, but allways because I didn't scheduled and succesfully run a System Information Audit.

    Are you doing that? Are you sure that System Information Audit is being done correctly?

    Regards,

    Angel


    Legacy Forum Name: Agents,
    Legacy Posted By Username: angel.amores
  • I click Audit.

    Select "All Groups" in the drop-down menu.

    Click Select All link.

    Click System Info radio button.

    Click the Schedule button and the page refreshes showing an audit is scheduled.



    I have been using this system for a long time. I have seen this error in the past, but only with a few machines. The last 30+ systems I have installed the agent on are giving me this error. I will try it all again.


    Legacy Forum Name: Agents,
    Legacy Posted By Username: jshipman
  • I just checked on the machines I scheduled the system info audit for, well at least the ones that have completed the audit. Here is what I see when I click on one of some of them:







    System Information - Collected:7:14:24 am 8-Mar-07

    DMI / SMBIOS data not available. Click here to create a blank data set.



    So, the audit was performed, but I still have no data. The machines are online, I can remote control them, ftp to them, etc.

    Any ideas?

    Thanks


    Legacy Forum Name: Agents,
    Legacy Posted By Username: jshipman
  • I'm having some problems a few days ago with similar issues. I opened a support ticket, so I suggest you to do the same.

    Good luck.

    Angel.


    Legacy Forum Name: Agents,
    Legacy Posted By Username: angel.amores