Kaseya Community

Lan Cache does not work

This question is not answered

Hello

I tried to create lan cache on some machines, but there is a problem. Agent creates lancache folder, but does not create network share.

I thought that its reason maybe Home version of Windows, but it is not working on Pro too.

Any comments?

All Replies
  • Can you check if simple sharing is disabled and what is the results of the Win32_SID.vbs in you c:\kworking out put ?

  • Simple sharing is enabled by default.

    The results of vbs script are "All" in russian and it saved in txt file in KOI8-R.

    Maybe there is a conflict between koi8-r and windows-1251?

    Can you write shell command which creates a file share in lancache procedure?



    I tried to create file share >net share lancache$=d:\lancache /grant:"'б?",rw And I get error. So I think there is a problem with encoding. It is known problem. Windows shell works and saves files in koi8-r, but kaseya agent reads txt files in windows-1251.
    [edited by: Vasiliy Maryutenkov at 7:29 AM (GMT -8) on Feb 4, 2014]
  • ok. can I use this command to create file share manually?

    net share LANCache$=d:\lancache /grant:Все,full

    Or there are another parameters?



    In Windows XP Pro agent creates folder share but does not grant it correct rights. command cacls C:\FolderToShare /g Everyone:F resolves it.
    [edited by: Vasiliy Maryutenkov at 8:54 AM (GMT -8) on Feb 4, 2014]