Kaseya Community

Newly installed agents not showing in Group Alarm Status

  • New client; installed Agent on server, set as LAN Watch. Pushed out the workstation agents via LAN watch...the Group Alarm status shows the domain, but does not list the workstations as the other domains do. No filtering or views enabled on the page.

    Any ideas?


    Legacy Forum Name: Newly installed agents not showing in Group Alarm Status,
    Legacy Posted By Username: scotters
  • Do the machines show up at all in the Agent > Agent Status screen along with the server that was initially installed with the agent?

    Legacy Forum Name: Agents,
    Legacy Posted By Username: vplaza
  • Yes, they do.

    Legacy Forum Name: Agents,
    Legacy Posted By Username: scotters
  • Hmm, by domain, do you mean machine group? Are you able to click on the machine group to expand it to show the machines below it?

    Legacy Forum Name: Agents,
    Legacy Posted By Username: vplaza
  • Ihave the machine groups named using domain name--sorry about any confusion there. This new group is the only one that when I expand, all I see if the server and firewall--not the workstations installed via LAN Watch.

    Others installed the same way do expand out to show all systems.


    Legacy Forum Name: Agents,
    Legacy Posted By Username: scotters
  • That is weird. If the machines show up properly under Agent Status under the correct machine group, I'm not sure why they wouldn't expand under Group Alarm Status. Did you try the "Refresh" button?

    I can't see how installing via LAN watch would make machines "different" from others since they get the agent. Hmm, when you used LAN watch to deploy, did you use a different Deployment Package than what you would use when you install it manually?


    Legacy Forum Name: Agents,
    Legacy Posted By Username: vplaza