Kaseya Community

Backup Agents fail to install

  • There just has to be a better way of installing Backup agents! I run into this all the time. As far as I can see to find out why backup agents won't install its like trying to read theDa Vinci code.

    Can anyone shed some light as to what is the problem, when backup agents fail?

    Like this>

    Fail then step 4

    then you go to step 4 and see this

    ERROR: VSAHiddenFiles.ti_s_e.exe is no longer on the server



    You know I check driver signing on server and make change to ignore !

    anyone know whats up?Sad







    Legacy Forum Name: Backup Agents fail to install,
    Legacy Posted By Username: reubenhyman
  • The BU/DR agents have been having major issues as far as installation.. I have noticed that it installs on most every machine, except, Server 2003 SP1.. This includes SBS..

    I have found a workaround however that will install the server every time.. And yes, changing the driver signing did no good for me either.

    What I have found is that the install is getting hung on the install of the "Acronis Backup Explorer" something. If you copy down the the server (manually since the install process deletes the MSI file after "install") the acronis install MSI located in your VSAHiddenFiles folder on your Kserver, you can manually run the install yourself. You will need to try the install first to have it create the backupinstalllog.txt in your temp directory. After you run this and it errors out, reboot the machine. Once rebooted look in the device manager and delete the Acronis backup explorer item that has a yellow exclamation mark. Now run the MSI file install from your temp directory. It will prompt you for a key code.. Don't worry you can get the key code from the backupinstalllog.txt file.. Here is a hint, my looked like this WEMYX-RL***-*****-*****-*****. Yes the * are characters but I didn't want to blast a potentially license bearing code across the boards. When you run the install, perform a custom install and deselect the backup explorer portion, just install the base server. It will go through and install properly and ask you to reboot. Reboot the machine and then (I know its repetitive) run the install once more from the Kserver and it will be able to find the drivers for the explorer portion and install properly. You will need to give it a few mins to recognize it is on the machine but this will install the product every time that I have seen..

    Hopefully Kaseyas test lab will insure that the next build works on every possible major patch level OS that they say there product supports.

    God Bless,
    Marty

    Legacy Forum Name: Agents,
    Legacy Posted By Username: MissingLink
  • Outstanding, your post worked a treat. Thanks!



    gregg


    Legacy Forum Name: Agents,
    Legacy Posted By Username: KaseyaDogs