Kaseya Community

Kaseya Agent Functions, but can't see it on the Kserver

  • I have a Kaseya agent running on a remote server, and by all indications it is installed correctly and working fine. It is connecting to my KServer. However, I do not see it appear when I log on to my KServer console and check the Agent Status. It just isn't listed.

    This is kind of important, because the server in question rebooted last night after some patch updates, and caused a bit of a stir. I need to be able to tell this thing NOT to reboot after patches, but to email me instead.

    EDIT: Just thought I'd mention: I _do_ see the server listed if I click the "Status" icon (the one with the little Satellite Dish icon).


    Legacy Forum Name: Kaseya Agent Functions, but can't see it on the Kserver,
    Legacy Posted By Username: BulletproofSean
  • You may just have it filtered out from your list in a view or group filter. Try hitting the Reset button at the top right next to the Select View. If you still don't see it, right click the agent icon on the server in question and select Set Account... from the menu. Look at the Machine.Group ID field and verify the machine ID is the name you are looking for in the list.

    Legacy Forum Name: Agents,
    Legacy Posted By Username: Mark Sutherland
  • That was bang on. Now I wonder how on earth I did that in the first place. But maybe those kinds of questions are better left unanswered.

    Thanks.


    Legacy Forum Name: Agents,
    Legacy Posted By Username: BulletproofSean