Kaseya Community

LAN WATCH

  • After succesfully sending a LAN Watch request to a client the script is executed and the results xml file is generated on the client, but it is not transmited back to the server for use.

    Anyone know how to solve this?




    Legacy Forum Name: LAN WATCH,
    Legacy Posted By Username: MarioS
  • I believe you have to wait for the next check-in before the information is sent back. When I ran the LANWatch, I noticed that I received the confirmation that Lanwatch was succesfully pushed first, then received the information from the Lanwatch a while later. I did not investigate it further, I just waited.

    Legacy Forum Name: Agents,
    Legacy Posted By Username: bv_ciacob
  • Hey,

    i´m having problems getting the Lan Watch infos, too.

    Could you please look at this and give me some ideas how i could solve that problem?

    Thank you ;)

     

    It only appears when i go to "show LAN":

    The page cannot be displayed

    There is a problem with the page you are trying to reach and it cannot be displayed.

    HTTP 500.100 - Internal Server Error - ASP error (All services are running and i restarted the server already)
    Internet Information Services


      • Error Type:
        Microsoft OLE DB Provider for ODBC Drivers (0x-7ffbf1ec)
        [Microsoft][ODBC SQL Server Driver][SQL Server]Invalid column name 'l'.
        /ConfigTab/viewLanData.asp, line 160 (Dont know if its allowed to show the line from the viewLanData.asp. If yes i could copy it and show it to you if you need it)

       

      • Browser Type: (I tried it with IE and Firefox)
        Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

       

      • Time:
        Mittwoch, 21. September 2011 09:33:28

  • Have you tried a reapply schema?  Although it's actually running on your db it does seem to fix a mulitude of errors.  This error does look like an IIS error but the problem looks like when it's connecting to a specific column in the database so worth a try.

  • Hey Alistair Curran,

    the reapplying didnt work. it stopped with this error message:

    But thanks for the suggestion :)

  • That doesn't look clever does it.  If I were you I'd either pick up the phone to support or look at a reinstall of Kaseya on your server as it looks like the web pages that are causing you issues.  Time to upgrade to 6.2 maybe? ;)

    Have you made any changes to your kserver that could have caused this?  I ask as we made a change recently and it messed up a few things but John on support fixed our issue very quickly which was a relief.

  • Ok, i found the problem.

    I cant explain why, but it was my Kaseya Admin Accound.

    A coworker got some time to look at the problem when he went to the same place, he could see the list.

    So i thought its maybe my computer but i also was remotly on the Server and had the same problem there.

    So i created a Test-Account and used it to sign into Kaseya. It works too.

    So its no emergency anymore but is anybody able to explain this?

    Would be nice to understand it^^

    Thanks

  • on the administrative right?

    Can i use local administrative password?

  • Yes, the only accounts we created in Kaseya are the Admin Accounts for us. All of us are in the same Role and i was the only one getting the "Page cannot be Displayed" error, doesnt matter which computer i was using.

    What do you mean by: "Can i use local administrative password?"

  • hmmm...i use my account but it is not admin account

  • Yeah, i´m pretty sure that it was not supposed to happen.