Kaseya Community

vPro Proxy

  • Trying to set up vPro machines on my environment, so far I have been able to "enable" AMT, however the commands boot to BIOS/ISO, and vPro Remote control all fail.

    In my test lab I have the main Kaseya server out on the internet, with my clients on another network. Seeing as I can power cycle the clients, I can confirm I have connection.

    I have been told the gear icon (currently grey) should be Blue and when I run the 3 commands listed above, I get the vPro Proxy failed to start...

     

    I have found several descriptions for proxy requirements, yet I am still not sure exactly how to configure the NIC(s)

    Any help would be great

     

  • Have the computers vpro been setup and enabled yet? outside of kaseya?

  • The systems were enabled from within Keseya

  • You need to setup and enable vpro on the individual systems for kaseya to connect correctly. Kaseya does not provision vpro.

  • Actually Kaseya will provision vPro clients in Client control Mode