Kaseya Community

Agent Crashing System

  • I have removed and reinstalled the agent 3 times. I had lost its IP/Host and ID info and would not check-in. Stop error 0xF4.

    The PC is WinXPP SP2, Dell DIM4700.


    Legacy Forum Name: Agent Crashing System,
    Legacy Posted By Username: rx7kevin
  • I am not sure what you areasking?

    Legacy Forum Name: Agents,
    Legacy Posted By Username: jimalves
  • The Agent was crashing an XPP system. Stop error 0xF4. I had to manually unistall the agent to get the system to boot properly. The bootup would load BOIS > Windows > Login > Desktop > Startup Programs. When it loaded the agent and the agent completed login to the Kserver the system would BSOD wit above error.

    I have fixed the issue. I think it had something to do with a NIC driver or video driver conflict and the agent, or a mixture of the two.


    Legacy Forum Name: Agents,
    Legacy Posted By Username: rx7kevin
  • I have seen this behaviour on rare ocassions where the Kaseya Network Protection is switched on, and the drivers for the NIC are old or incorrectly written. I would suggest making sure that the drivers are up to date for your network cards, and that the machines have all the latest patches install. By rare, I mean I have seen it once.

    Legacy Forum Name: Agents,
    Legacy Posted By Username: raybarber
  • Thanks for the verification. I knew it had to be something like that. I actually downgraded the video and NIC drivers to resolve this issue. I think it probably has to do with mediocre parts in the Dell Dimensions Line.

    This is the first time in 10 months that I have had any system issue with the Agent software.


    Legacy Forum Name: Agents,
    Legacy Posted By Username: rx7kevin
  • Glad to hear it! Big Smile

    Legacy Forum Name: Agents,
    Legacy Posted By Username: raybarber