Kaseya Community

.net updates won’t install due to 3.1 Windows Installer not

  • Have you guys ran into the problem yet where .net updates won’t install due to 3.1 Windows Installer not
    installed.  If you have could I borrow your script?

    Prerequisites

    To install this update, you must have Windows Installer 3.1 or a
    later version installed on the computer. To obtain the latest version of
    Windows Installer, visit the following Microsoft website:

    http://go.microsoft.com/fwlink/?LinkID=132022

  • You could simply approve KB942288 on the [Patch Management > KB Override] page. That will permanently approve it for all patch policies.

  • Thanks, that's ver 4.5 so it should work right?

  • I tried to add it but it says it doesn't exist.