Kaseya Community

Issue with RDP remote connect and cant change connection type

  • Hi,

    I installed Kaseya for a network and notice that the machine default remote control packages are mixed between VNC, KVNC & RDP. (Not sure why because I used the same installer package with the admin credentials bound)

    My issue is that I struggle to connect to machines that have RDP as the control package, I get this error when I try connect (This machine is Win7Pr0x64) I also cant connect using VNC, I can see the desktop in the window on the top left but it I can take control :/

      Terminal Services is not running on xxx.office.xx001.
    Verify Microsoft Terminal Services has been properly installed on the remote machine.
    note: The system does not automatically install Terminal Services for you..


    Please Advise??!




    [edited by: MikeMay at 12:41 AM (GMT -8) on 1-27-2012] Removed hostname
  • Not sure about the RDP problem but the reason you have a mix of VNC and KVNC is because VNC won't work on Vista, Seven or 2008 machines so the system will default to KVNC.

    When you say you can see it in the top left I'm guessing you're using Live Connect.  What if you try just a direct remote control?

  • I try that and also tried the manual download...I get timeouts

  • bump :/

  • What are your primary and secondary KServer settings set to for agent check-in?

    If a machine can not connect to the IP/Hostname listed as the primary KServer, then remote control will time out.